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InterCall, in partnership with WebEx™, provides EventCenter web conferencing services. 
Because EventCenter is powered by WebEx, this guide makes several references to the 
company name, platform and features. 

Joining an Event 
If the host invites you to an event, you receive an invitation email message that contains a 
link you can click to join the event. Once you click the link, the Panelist Entrance page 
appears. On that page, provide the required information before you can join the event. 
 
If you did not receive an invitation email message for an event, contact your host to obtain 
the URL for the Panelist Entrance page. Then join the event from the URL. 
 
If you have not yet set up Event Manager on your computer, you can do so before joining 
an event to avoid a delay. Otherwise, once you join an event, your EventCenter website 
automatically sets up Event Manager on your computer.  

ABOUT THE PANELIST ENTRANCE PAGE 

To access this page: In your invitation email message, click the link for joining the event. 
 
Panelists join an event via the Panelist Entrance page. Before joining an event, you must 
provide required information on that page. 
 
Provide the following information, as required, on the Panelist Entrance page and then 
click Submit: 

 First name, last name and email address – The information you provide here must 
match what the host specifies when scheduling the event. Otherwise, you cannot 
join the event. 
 Panelist Password – The invitation email message you receive from the host 
contains the panelist password, if any. 
 Do not share the panelist password with event attendees. Attendees must join an 
event from a different "entrance." By not disclosing the panelist password, you can 
prevent attendees from entering the event as panelists. 
Note: If a message appears informing you that you did not type the matching information, verify it in your 
invitation email message or contact the host. 

JOINING AN EVENT FROM AN EMAIL INVITATION 

If you receive an invitation email message for an event, you can join it from the email 
message. You can enter the event before the host starts it. 
 
To join an event from an invitation email message: 

1 Open the email message and then click the appropriate link.  The Panelist 
Entrance page appears. 

2 Provide the required information and then click Submit. 
3 Click Join.  The Event Manager window appears.  If you are the first participant 

in the event, the host will join shortly. 

JOINING AN EVENT FROM A URL 

If you did not receive an invitation email message for an event, contact the event host to 
obtain the URL for the Panelist Entrance page. 
 
 



  

To join an event from the URL for the Panelist Entrance page: 
1 Go to the URL that the host gave to you.  The Panelist Entrance page appears. 
2 Provide the required information and then click Submit. The Event Information 

page appears. 
3 Click Join. The Event Manager window appears. If you are the first participant in 

the event, the host will join shortly. 

OBTAINING EVENT INFORMATION 

From the Event Information page, you can obtain the event information, such as viewing 
other panelists' information and event descriptions and downloading event materials. 
 
On this page, you can also upload the files you are going to use in the event so the host 
can view or organize them before the event starts. 
 
To access the Event Information page: 

1 Do one of the following as appropriate: 
a. Open the invitation email message you received and then click the 

appropriate link. 
b. Go to the URL that the host gave to you. 

2 Provide the required information and then click Submit. 

UPLOADING FILES 

Before the event starts, you can upload files that you are going to use in the event so the 
host can view or organize them. 
 
This option is available only if the host specifies it. 
 
To upload files to the host: 

1 On the Event Information page and in the Event files section, click Upload. 
2 In the Upload Event File window that appears, select the files you want to upload 

and then click OK.   
 
The files you upload become available on your and the host's Event Information pages 
respectively and in the host's personal folder on the EventCenter web site. 

Setting Up Event Manager 
To participate in an event, you must set up Event Manager software on your computer. 
Once you schedule, start or join an event for the first time, your event service Website 
starts the setup process. However, to save time, you can set up Event Manager at any 
time before scheduling, starting or joining an event. 

SYSTEM REQUIREMENTS FOR EVENT MANAGER FOR WINDOWS  

The minimum system requirements for installing Event Manager for Windows are:  

 Windows 98, NT, 2000, XP, 2003 or Vista  
 Microsoft Internet Explorer 6, 7, Mozilla 1.7, Firefox 1.5, 2.0 or Netscape 7.2  
 JavaScript and cookies enabled in the browser  
 56K or faster Internet connection   



  

A localized version of Windows is required to host or attend fully interactive events on 
Asian versions of Event Center (Japanese, Traditional Chinese and Simplified 
Chinese). 

IMPORTANT: If you want to share a presentation that was created using Microsoft 
PowerPoint® 2002 for Windows XP, an Intel Celeron or Pentium 500 MHz or faster processor 
is highly recommended. 

SETTING UP EVENT MANAGER FOR WINDOWS 

Before installing Event Manager, ensure that your computer meets the minimum system 
requirements.  
 
If you are not using the Windows operating system, please refer to our FAQ, which 
includes information about setting up Event Manager on other operating systems.  
 
To go to the list of FAQs: 

1 Go to www.intercallcenter.ca and click EventCenter. 
2 Scroll down to the Documentation section and click FAQ (Frequently Asked 

Questions). 
3 A list of questions displays, arranged by topic. Look for your information about 

your operating system under Minimum System Requirements. 
Notes: 

• If you want to share a presentation that was created using Microsoft PowerPoint 2002 for 
Windows XP, an Intel Celeron or Pentium 500 MHz or faster processor is highly 
recommended. 

• Sign in to your computer as an administrator before starting or joining an event for the first 
time. 

• Have a Windows NT or 2000 administrator set up your computer for you. 
• Subsequently starting or joining an event does not require administrator privileges. 

 
To set up Event Manager for Windows: 

1 On the navigation bar, expand Set Up and then click Event Manager.  The Set 
Up page appears. 

2 Click Set Up.  If a security dialog box appears, do one of the following: 
a. If you are installing Event Manager on Microsoft Internet Explorer, click Yes. 
b. If you are installing Event Manager on Netscape Navigator, click Grant. 

3 Setup continues. A progress message box appears, indicating the progress of 
setup. 

4 Once setup is complete, the Setup Complete page appears. 
5 Click OK.  You can now start, schedule or join an event. 

Notes: 
• Alternatively, you can download the Event Manager for Windows Installer from the Support 

page on your EventCenter website and then install Event Manager on your Web browser. 
This option is useful if your system does not allow you to install Event Manager directly from 
the Set Up page. 

• If you or another attendee plans to share Universal Communications Format (UCF) media 
files during an event, you can verify that the required components are installed on your 
system to play the media files.  

UNINSTALLING EVENT MANAGER 

You can easily uninstall or remove Event Manager for Windows on your computer. 
 
To uninstall Event Manager for Windows 

1 Do one of the following: 
a. For Windows 98, 2000, ME or NT: On your computer's desktop, double-click 

My Computer and then open the Control Panel folder. 
b. For Windows XP: Click Start and then click Control Panel. 



  

2 Double-click Add/Remove Programs or Add or Remove Programs, depending 
on your computer's operating system.  A dialog box appears, showing a list of 
programs installed on your computer. 

3 In the list, select WebEx. 
4 Click Add/Remove or Change/Remove, depending on your computer's 

operating system.  A message appears, asking you to confirm that you want to 
remove the software. 

5 Click Yes.  The Uninstall WebEx Software dialog box appears. 
6 Select Event Manager. 
7 Click Uninstall. 
8 Once the software is removed, click Finish.  Select an option to restart your 

computer now or later. 

CHECKING YOUR SYSTEM FOR UCF COMPATIBILITY 

If you intend to play or view Universal Communications Format (UCF) media files during 
the event, either as a presenter or an attendee, you can verify that the following 
components are installed on your computer: 

 Flash Player, for playing a Flash movie or interactive Flash files 
 Windows Media Player for playing audio or video files 

 
Checking your system is useful if you or another presenter plans to share a UCF 
multimedia presentation or standalone UCF media files. 
 
To check your system for UCF compatibility: 

1 On the navigation bar, do one of the following: 
a. If you are a new event service user, click New User?. 
b. If you are already an event service user, expand Set Up, then click Event 

Manager.   The Set Up page appears. 
2 Click Verify your rich media players.  The Verify Rich Media Players page 

appears. 
3 Click the links to verify that the required players are installed on your computer. 

Note: The option to check your system for required rich media players is available only if your 
EventCenter website includes the UCF option. 

Understanding the Event Window 
The Event window displays the content viewer on the left side, where you share 
documents, applications, desktops and other items with attendees. The right side of the 
Event window contains panels, which you can display or hide as you need them. 
 
This chapter gives you a quick overview of the Event window and the elements that 
compose it. 

A QUICK TOUR OF THE EVENT WINDOW 

The Event window provides the online environment where event participants interact. 
 
In the Event window, you can share documents, presentations, desktops and web 
content, send chat messages, coordinate polls and perform other event management 
tasks. 

YOUR FIRST LOOK OF THE EVENT WINDOW 

 The following figure shows the basic components of the Event window: 



  

 menu bar 
 content viewer 
 sharing icons in the upper left corner, which provide easy access to the 
presentations, documents, applications, desktops or whiteboards that you want to 
share 
 panels, which you can manipulate by using a mouse click to open, close and 
minimize them 

 

MENU BAR 

The following table describes what you can do with each menu. 

Menu  Description 

File  Provides commands for saving, opening or printing files during an event; 
and ending or leaving an event. 

Edit  Provides commands for editing shared content in the content viewer. 

Share  Provides commands for sharing documents, presentations, applications, 
Web browsers, desktops, multimedia web content and whiteboards. 

View  Provides commands for displaying information in the content viewer on a 



  

host's, presenter's or attendee's screen. 

Communicate  Provides commands for the audio conference. 

Participant  Provides commands pertaining to participants, such as inviting a 
participant to an event, assigning roles and privileges and so on. 

Event  Provides commands pertaining to the event, such as viewing event 
information and restricting access to the event. 

Help  Provides information about the EventCenter service 

CONTENT VIEWER 

The content viewer displays one or more documents, presentations, applications and 
whiteboards that you share during an event. Tabs at the top of the viewer allow you to 
switch among multiple shared documents, presentations, whiteboards and web contents. 

SHARING ICONS 

You can open a document, whiteboard, desktop or application to share using the sharing 
icons in the upper left corner. 

TOOLS FOR SHARING 

As you start sharing documents and applications during your event, tools are available at 
your fingertips. 
 
You have access to: 

 annotation tools for highlighting and referring to elements in the presentation or 
application you are sharing 
 view tools for displaying document and presentations in different ways, such as 
showing thumbnails of the pages 
 Previous Page and Next Page buttons, for moving around in a document 

 



  

In the following figure, the host has opened several presentations to share with event 
participants. Documents and whiteboards you have opened appear as tabs at the top of 
the Event window. 

ANNOTATION TOOLS 

The following table describes what you can do with the annotation tools.  

Tool Description 

Pointer  Lets you point out text and graphics on shared content. The pointer 
displays an arrow with your name and annotation color. To display the 
laser pointer, which lets you point out text and graphics on shared content 
using a red "laser beam," click the downward-pointing arrow. Clicking this 
button again turns off the pointer tool. 

Text  Lets you type text on shared content. Attendees can view the text once you 
finish typing it and click your mouse in the content viewer, outside the text 
box. 

To change the font, on the Edit menu, choose Font. Clicking this button 
again turns off the text tool. 

Line  Lets you draw lines and arrows on shared content. For more options, click 
the downward-pointing arrow. Clicking this button again closes the 
Rectangle tool. 

Rectangle  Lets you draw shapes, such as rectangles and ellipses on shared content. 
For more options, click the downward-pointing arrow. Clicking this button 
again closes the Rectangle tool. 



  

Highlighter  Lets you highlight text and other elements in shared content. For more 
options, click the downward-pointing arrow. Clicking this button again 
closes the Highlighter tool 

Annotation 
Color  

Displays the Annotation Color palette, on which you can select a color to 
annotate shared content. Clicking this button again closes the Annotation 
Color palette. 

Eraser  Erases text and annotations or clears pointers on shared content. To erase 
a single annotation, click it in the viewer. For more options, click the 
downward-pointing arrow. Clicking this button again turns off the eraser 
tool. 

VIEW TOOLS 

The following table describes what you can do with the view tools.  

Tool Description 

Standard 
View/  

View 
Thumbnails  

Clicking Standard View displays the shared content as you would 
normally view it. To display thumbnails or miniatures, of shared pages, 
slides or whiteboards to the side of the content, click View Thumbnails. 
This tool helps you locate a page or slide quickly. 

Click Standard View to return to normal viewing of the shared content. 

Full-Screen 
View  

Displays shared content in a full-screen view. Helps you to ensure that 
participants can view all activities on your screen. Also helps to prevent 
participants from viewing or using other applications on their screens 
during a presentation. 

Press ESC on your keyboard to return to the content viewer. 

Zoom In/  

Zoom Out  

Lets you display shared content at various magnifications. Click this 
button and then click the page, slide or whiteboard to change its 
magnification. For more magnification options, click the downward-
pointing arrow. 

Sync 
Displays for 
All  

For presenters, synchronizes all participants' displays with your display. 
Helps to ensure that all participants are viewing the same page or slide, 
at the same magnification as in your display. 



  

Working with the Panels 

PANELS OVERVIEW 

The panels on the right side of the Event window are very flexible. You can open, expand 
or close them quickly and easily. You can also minimize all the open panels to icons, 
providing greater space for sharing documents, applications and other items with event 
participants. 



  

Your service selects which panels display initially. 

MINIMIZING AND RESTORING PANELS 

Minimizing and restoring individual panels has no effect on other participants' displays. 
Notes: 

• For the presenter, if you minimize all open panels using the Minimize all command on the Select Panel 
menu, those panels are also minimized for the other participants. 

• For the presenter, if you use the Restore Panels command after you have minimized panels using the 
Minimize all command, those panels also display for the other participants. 

 
To minimize a panel: 

1 Click the Minimize icon on the title bar of the panel you want to minimize. 
2 The panel no longer displays. It appears as an icon on the icon tray at the top of 

the panels. See the following figure. 

 

 



  

To restore a minimized panel: 
1 Click its icon on the icon tray. 

To quickly minimize all panels: 
1 On the icon tray, click Panels. The Select Panel menu appears. 

2 On the Select Panel menu, choose Minimize all. The open panels shrink to icons 
on the icon tray. The content viewer expands. 

To quickly restore all minimized panels: 
1 The Restore Panels command quickly restores all panels you have minimized 

using the Minimize all command. 
2 In the icon tray, click Panels. 

3 The Select Panel menu displays. 
4 On the Select Panels menu, choose Restore Panels. Minimized panels now 

display. The content viewer returns to its previous state. 

EXPANDING AND COLLAPSING PANELS 

Expanding and collapsing panels has no effect on other participants' displays. 
 
To collapse a panel: 

1 Click the icon in the upper left corner of a panel to collapse it. 

2 The panel collapses, leaving only the title bar visible. 

 
 



  

To expand a panel: 
If a panel is collapsed (you can see only its title bar), click the icon in the left corner of 
the title bar to expand it. 

OPENING AND CLOSING PANELS 

You can hide a panel completely so it does not display as an icon on the icon tray. For the 
presenter, if you close a panel, that panel also closes for attendees. It remains closed for 
all attendees until you open the panel again. 
 
To close a panel: 

1 On the icon tray above the panels, click Panels. The Select Panel menu 
displays. 

2 On the Select Panel menu, click to remove the check mark next to the panel you 
want to close. The panel no longer displays and it is unavailable as an icon on 
the icon tray.   

3 If you close the last remaining panel, the large panel area on the right side of the 
screen disappears. You still can access the panels through the Select Panel 
menu by clicking the Panels button. 

 
To open a panel: 

1 On the icon tray above the panels, click Panels. The Select Panel menu 
displays. 

2 On the Select Panel menu, click to place a check mark next to any panel you 
want to open. The panel you selected displays. This panel is now available for all 
participants. 

RESETTING THE PANELS 

You can return the panels to the display settings that were preset by your service. 
 
To reset the panels: 

1 On the icon tray above the panels, click Panels. The Select Panel menu 
displays. 

2 On the Select Panel menu, choose Reset to default.  The panels return to the 
display settings originally selected by your service. The size, order and location 
of the panels are reset to their original settings. 



  

ACCESSING PANEL OPTIONS 

You can access the options related to any panel. Right-click the panel title bar to see a 
menu of commands related to the panel.  

Panel Options 

Participants  
Sound Alerts: Lets you choose a sound to play when a participant: 

Joins an event 

Leaves an event 

Selects the Raise Hand button on the Participants panel. 

Attendee Privileges: Available for only the event host. Displays the 
Attendee Privileges dialog box.  

My Information: Lets you specify a URL or Web address that you want to 
make available during the event. To access the Website that you specify, 

event participants can click the icon next to the host's or presenter's 
name on their Participants list. 

Chat  
Sound Alerts: Lets you choose the kinds of chat messages for which you 
want a sound to play. Select a sound from the drop-down list or click 
Browse to find a sound in a different location on your computer. 

Attendee Privileges: Available for only the event host. Displays the 
Attendee Privileges dialog box.  

Media 
Viewer  

Share Multimedia: Available for only the presenter. Lets you share 
multimedia Web content in the media viewer on this panel. 

Stop Multimedia Sharing: Available for the presenter who has started 
sharing multimedia content. 

RESIZING THE CONTENT VIEWER AND PANELS AREAS 

You can control the size of the content viewer by making the panel area narrower or 
wider. 
 
To change the size of the content viewer and panels: 

1 Click the dividing line between the content viewer and the panels. 
2 Drag the line to the left to make the area devoted to the panels wider. 
3 Drag the line to the right to make the content viewer larger. 

 



  

Accessing Panels in Full-Screen View 

OVERVIEW OF FLOATING ICON TRAY 

While you are viewing a shared application, desktop or web browser, the presenter can 
switch between a standard window and full-screen view. In full-screen view, you can 
access the panels from a floating icon tray located in the lower right corner of your screen. 
The following figure shows an example of the floating icon tray that you see if you are 
sharing an application, a presentation, document or whiteboard. The icons on the tray 
represent the panels that you have minimized. 

The following figure shows an example of the floating icon tray that you see if you are 
sharing your desktop. The icons on the tray represent the panels that you have 
minimized. 

DISPLAYING A PANEL WHILE IN FULL-SCREEN VIEW 

While you are in full-screen view, you can display any panel from a floating icon tray 
located in the lower right corner of your screen. 
 
To display a panel while in full-screen view: 

Click its icon on the floating icon tray. For example, to display the Chat panel, 
click the Chat icon. 

 



  

 
The panel "floats" on top of the shared document, presentation, Web browser or other 
shared item. To move the panel, drag the title bar of the panel. 

DISPLAYING ALL PANELS WHILE IN FULL-SCREEN VIEW 

You can have all panels on the icon tray "float" on top of the shared document, 
presentation, web browser or other shared item. 
 
To display all panels while in full-screen view: 

1 On the floating icon tray, click the Select Panel button. 
2 On the Select Panel menu, choose Float All Panels. All panels on floating icon 

tray display. 
 
What you can do 

 Resize individual panels using the Resize Control in the bottom right corner of any 
floating panel. 

ORGANIZING THE FLOATING PANELS 

As you open the panels to answer a question or chat with a participant, you may find that 
you need to arrange the panels. 
 
To organize the floating panels: 

1 On the floating icon tray, click Select Panel. 
2 On the Select Panel menu, choose Open Right Panel.  A large panel appears 

on the right side of your screen. The icon tray now resides at the top of the right 
panel. 

 
What you can do 

 Drag any floating panels into this larger panel. Panels resize to fill the space. 
 Drag any panel out of the larger panel to "float" it. 
 Switch between the panel view and full-screen view by choosing Open Right 
Panel or Close Right Panel. 



  

 

SHARING DOCUMENTS OR SOFTWARE WHILE IN FULL-SCREEN 
VIEW 

In full-screen view, you have access to sharing and viewing options from the floating icon 
tray. 
 
If you are sharing a document, whiteboard or web content in full-screen view and have 
opened several other documents, whiteboards or web contents, you can switch to share 
any of those or do another type of sharing. 
 
To display a different document in full-screen view: 

1 On the floating icon tray, click the Select Panel button. 
2 On the Select Panel menu, choose Select Document. You see a list of 

documents, whiteboards or web contents that are currently open in this event. 
3 Select the document you want to share. 

 
 
 
 
 



  

To select another sharing option: 
1 On the floating icon tray, click Select Panel. 
2 On the Select Panel menu, choose Share. You see the list of sharing commands. 
3 Choose the kind of sharing you want to do. 

 

To match attendees' display to your display: 
1 On the floating icon tray, click Select Panel. 
2 On the Select Panel menu, choose View > Synchronize Views. All attendees' 

displays now match your display. 

WHEN SHARING AN APPLICATION 

If you are sharing an application in full-screen view, you can share another application or 
do another type of sharing at any time. 
 
To share a different application: 

1 On the floating icon tray, click Select Panel. 
2 On the Select Panel menu, choose Select Application. The Application Share 

dialog box appears. 

3 Select the application you want to share or click New Application to open an 
application not already running on your desktop. 

4 Click Share. 
 
 
 



  

To select another sharing option: 
1 On the floating icon tray, click the Select Panel button. 
2 On the Select Panel menu, choose Share. You see the list of sharing commands. 
3 Choose the kind of sharing you want to do. 

 
To match attendees' display to your display: 

1 On the floating icon tray, click the Select Panel button. 
2 On the Select Panel menu, choose View > Synchronize Views. All attendees' 

displays now match your display. 

WHEN SHARING A WEB BROWSER 

When you are sharing a Web browser in full-screen view, you can do another type of 
sharing at any time. 
 
To select another sharing option: 

1 On the floating icon tray, click the Select Panel button. 



  

2 On the Select Panel menu, choose Share.  You see the list of sharing 
commands. 

3 Choose the kind of sharing you want to do. 
 
To match attendees' display to your display: 

1 On the floating icon tray, click Select Panel. 
2 On the Select Panel menu, choose View > Synchronize Views.  All attendees' 

displays now match your display. 

WHEN SHARING YOUR DESKTOP 

When you are sharing your desktop in full-screen view, you can do another type of 
sharing at any time. 
 
To select another sharing option: 

1 On the floating icon tray, click the Select Panel button. It is the last button on the 
floating icon tray. 

2 On the Select Panel menu, choose Share. You see the list of sharing commands. 
3 Choose the kind of sharing you want to do. 

To match attendees' display to your display: 
1 On the floating icon tray, click Select Panel. It is the last button on the floating 

icon tray. 
2 On the Select Panel menu, choose View > Synchronize Views. All attendees' 

displays now match your display. 



  

UNDERSTANDING PANEL ALERTS 

Overview of panel alerts 
If you have minimized or collapsed the Chat, Q & A or Participants panels and any of 
those panels requires your attention, you see an alert on that panel. 
 
Here are the reasons for seeing alerts: 

 A Raise Hand indicator appears in your Participants list. 
 An attendee sends a chat message. 
 An attendee sends a question. 

ALERTS FOR MINIMIZED PANELS 

If you have minimized a panel, the icon representing that panel blinks for a few seconds 
and changes color to alert you to a change. 

ALERTS FOR COLLAPSED PANELS 

If you have collapsed a panel, the Expand/Collapse icon blinks for a few seconds and 
changes color to get your attention to a change. 

Conducting a Practice Session 

ABOUT PRACTICE SESSIONS 

Practice sessions allow the host, presenter and all other panelists to practice the event 
before starting it for all participants. In a sense, practice sessions are similar to working 
behind a curtain for dress rehearsals. Practice sessions are not visible to event 
participants, but the event team can perform all event functions in the practice session. To 
prevent distractions during a practice session, the attendees' chat is not visible to the 
production team and attendees' telephones and microphones are muted. 

SETTING UP A PRACTICE SESSION 

Before the host starts a practice session, all panelists should join the event. The host, 
presenter and panelists should have all presentation materials ready to share in the 
practice session. 
Notes: 



  

• Create a slide presentation for attendees to view while the production team is in a practice session. 
Open the slide presentation and set it to auto play before you start the practice session. If you do not 
have a presentation for attendees to view while a practice session is in progress, they see a message 
in their Event windows stating that the production team is in a practice session. 

• Start the practice session early enough before the event so you can finish it before the time your event 
is scheduled to start.  

 
The following table outlines what the event team and attendees view once the host starts 
a practice session.  

Feature Production Team Attendees 

Participant 
lists  

Production team can view the participants 
in the Host, Presenter and Panelists list. 

Attendee list is grayed out.  

Attendees can view Attendee 
list.  

Host, Presenter and Panelist s 
lists are grayed out.  

Q & A 
sessions  

Production team can use the Q & A 
session to communicate with each other.  

Production team can view questions sent 
from attendees.  

If the host grants Q & A 
privileges, attendees can send 
questions to each other or to 
the production team.  

Chat  Chat defaults to Host, Presenter and 
Panelist.  

The production team cannot see chat from 
attendees. 

The production team can send chat to 
attendees by selecting All in the Chat 
drop-down list.  

Attendees cannot view the 
chat within a practice session 
unless a production team 
member sends chat to All.  
Attendees cannot chat with 
the production team. 

If the host grants chat 
privileges, attendees can chat 
with each other.  

Document 
sharing  

Production team cannot view documents, 
presentations or applications that were 
opened before the host started the 
practice session.  

Names on Event window tabs of 
documents or presentations opened 
before the practice session are grayed 
out.  

Attendees can view 
documents or presentations 
shared before the host starts 
the practice session. 

Attendees cannot view any 
documents or presentations 
shared within the practice 
session. 

Application 
sharing  

The host must close any applications 
shared before starting the practice 
session. A message appears prompting 
the host or presenter to close the 
application.  

The host or presenter can share an 
application within the practice session, 
which the production team views.  

Attendees cannot view any 
applications after the host 
starts a practice session. 



  

Browser 
sharing  

The host must close any browser shared 
before starting the practice session. A 
message appears prompting the host or 
presenter to close the shared browser.  

The host or presenter can share a browser 
within the practice session, which the 
production team views.  

Attendees cannot view any 
shared browsers after the host 
starts a practice session. 

Record 
and 
playback  

Record and playback is available to the 
event team.  

Record and playback is 
available to attendees 
(although attendees can only 
record presentations outside 
the practice session).  

Polling  Within a practice session, the poll 
coordinator can open a poll that was 
created or loaded (but not opened) outside 
the practice session.  

The production team views any opened 
polls within the practice session. 

Attendees can view a poll 
opened before the host starts 
the practice session. 

Attendees cannot view any 
polls opened within the 
practice session. 

If, within a practice session, 
the poll coordinator closes the 
poll that the attendees are 
viewing, the poll closes for the 
attendees.  

Video  The event team views video within the 
practice session.  

Attendees cannot view video 
after the host starts a practice 
session.  

STARTING A PRACTICE SESSION 

Once the host starts a practice session, attendees who have joined the event cannot view 
any activities in the practice session. 
Notes: 

• Only the host can start a practice session. 
• If a host designates a panelist or presenter as an attendee during a practice session, the attendee is 

removed from the practice session. 
To start a practice session: 

1 Optional. Open the presentation that attendees will view while the production 
team is in a practice session. Set the presentation to automatically advance 
pages. 

2 Once the hosts starts a practice session, the presentation document or 
application that the host opened in the Event window before starting the practice 
session cannot be used by the production team. The host can only close the 
presentation. To use the same presentation in a practice session, the host must 
open it again after starting the practice session. 

3 In the Event window, on the Event menu, choose Start Practice Session. 
4 The practice session starts. The host, presenter and panelists automatically join 

the practice session. Event attendees view any presentation that the host opened 



  

before starting the practice session or they see a message in the Event window 
that the production team is currently in a practice session.  

5 Open the presentation or any documents that the presenter will share during the 
event. 

6 Rehearse the event using all the features that the production team will use during 
the event.  

7 Before you end a practice session, close any documents or presentations that 
you are sharing if you do not want to share those with attendees once you end 
the practice session.  

ENDING YOUR PRACTICE SESSION 

When you are finished with your practice session, on the Event menu, choose End 
Practice Session. 
 
The practice session ends. Event participants can now view the activities in the Event 
window.  
 
Once you end a practice session, attendees can view any loaded presentations, 
documents, whiteboards, polls, applications or shared desktops that the production team 
shared within the practice session. Before ending a practice session, close anything that 
was shared within the practice session that you do not want to share with attendees.  

Sharing Presentations, Documents and Whiteboards 

ABOUT SHARING PRESENTATIONS, DOCUMENTS AND 
WHITEBOARDS 

You can share the following types of content during an event: 
 Presentations or documents on your computer 
 Whiteboards 
 WebEx Universal Communications Format (UCF) multimedia presentations or 
standalone files 

The content that you share appears in the content viewer on all participants' screens. 

GRANTING DOCUMENT, PRESENTATION AND WHITEBOARD 
SHARING PRIVILEGES 

By default, only the presenter can share a document, presentation or whiteboard during 
an event. You can grant privileges allowing all panelists to share their own presentations 
or documents. You can also allow all panelists and attendees to interact with pages, 
slides and whiteboards that others share. You can also remove these sharing privileges 
from all panelists or attendees at any time. 
 
To specify panelist privileges for shared content in the content viewer: 

1 In the Meeting window, on the Participant menu, choose Assign Privileges > 
Panelists. The Panelist Privileges dialog box appears. 

2 Under Document, select or clear the check boxes for any sharing privileges you 
want to grant to or remove from all attendees: 
a. Save  
b. Print  
c. Copy Pages 
d. Annotate  



  

3 Under View, select or clear the check boxes for any sharing privileges that you 
want to grant to or remove from all attendees: 
a. Attendee list  
b. Thumbnails  
c. Number of Attendees  
d. Any page  
e. Any document  

4 Under Event, select or clear the check boxes to grant to or remove these 
privileges from all panelists: 
a. Record a meeting  
b. Share documents  

5 Click Assign. 
 
To specify attendee privileges for shared content in the content viewer: 

1 In the Meeting window, on the Participant menu, choose Assign Privileges > 
Attendees.  The Attendee Privileges dialog box appears. 

2 Under Document, select or clear the check boxes for any sharing privileges you 
want to grant to or remove from all attendees: 
a. Save  
b. Print  
c. Copy Pages  
d. Annotate  

3 Under View, select or clear the check boxes for any sharing privileges that you 
want to grant to or remove from all attendees: 
a. Attendee list  
b. Thumbnails  
c. Number of Attendees  
d. Any page  
e. Any document  

4 Under Event, select or clear the check box to allow all attendees to record the 
event. 

5 Click Assign. 

CONTENT VIEWER TOOLS 

The tools on the content viewer toolbar allow you to share and perform actions on 
presentations, documents and whiteboards. 



  

OPENING AND MOVING THROUGH DOCUMENTS 

You can open a document, whiteboard, desktop or application to share using the sharing 
icons in the upper left corner: 

Move through the pages in a shared document or presentation using the Previous and 
Next buttons on the selector tool. Click the down arrow button to view a list of all pages or 
slides in the current document or presentation. 

ANNOTATION TOOLS 

  

Tool Description 

Pointer  Lets you point out text and graphics on shared content. The pointer 
displays an arrow with your name and annotation color. To display the 
laser pointer, which lets you point out text and graphics on shared content 
using a red "laser beam," click the downward-pointing arrow. Clicking this 
button again turns off the pointer tool. 

Text  Lets you type text on shared content. Attendees can view the text once you 
finish typing it and click your mouse in the content viewer, outside the text 
box. 

To change the font, on the Edit menu, choose Font . Clicking this button 
again turns off the text tool. 

Line  Lets you draw lines and arrows on shared content. For more options, click 



  

the downward-pointing arrow. Clicking this button closes the Rectangle 
tool. 

Rectangle  Lets you draw shapes, such as rectangles and ellipses on shared content. 
For more options, click the downward-pointing arrow. Clicking this button 
again closes the Rectangle tool. 

Highlighter  Lets you highlight text and other elements in shared content. For more 
options, click the downward-pointing arrow. Clicking this button again 
closes the Highlighter tool 

Annotation 
Color  

Displays the Annotation Color palette, on which you can select a color to 
annotate shared content. Clicking this button again closes the Annotation 
Color palette. 

Eraser  Erases text and annotations or clears pointers on shared content. To erase 
a single annotation, click it in the viewer. For more options, click the 
downward-pointing arrow. Clicking this button again turns off the eraser 
tool. 

VIEW TOOLS 

 

Tool Description 

Standard View/  

View 
Thumbnails  

Clicking Standard View displays the shared content as you would 
normally view it. To display thumbnails or miniatures, of shared pages, 
slides or whiteboards to the side of the content, click View Thumbnails. 
This tool helps you locate a page or slide quickly. 

Click Standard View to return to normal viewing of the shared content. 

Full-Screen 
View  

Displays shared content in a full-screen view. Helps you to ensure that 
participants can view all activity on your screen. Also helps to prevent 
participants from viewing or using other applications on their screens 
during a presentation. 

Click ESC to return to the content viewer. 

Zoom In/  

Zoom Out  

Lets you display shared content at various magnifications. Click this 
button and then click the page, slide or whiteboard to change its 
magnification. For more magnification options, click the downward-
pointing arrow. 



  

Synchronize 
Displays for All  

For presenters, synchronizes all participants' displays with your 
display. Helps to ensure that all participants are viewing the same page 
or slide, at the same magnification, as in your display. 

SHARING PRESENTATIONS OR DOCUMENTS 

Generally, you can share any type of document or presentation that you can print from 
your computer. Attendees can view the shared document or presentation in their content 
viewers, without the need for the application with which it was created. Attendees can 
also view any animation and transition effects on shared Microsoft PowerPoint slides. 
 
Once an event starts, you can open a document or presentation to share. You do not 
need to select it or "load" it before the event.  
 
Document and presentation sharing is ideal for presenting information that you do not 
need to edit during the event, such as a slide presentation 
 
While sharing a document or presentation, you can: 

 Make annotations 
 Use a pointer to emphasize text or graphics 
 Save it to a file 
 Print it 
 Display it at various magnifications, in miniature (thumbnails) and in a full-screen 
view 
 Synchronize all participants' displays with the display in your content viewer 

 
At any time during an event, you can grant attendees privileges that allow them to 
annotate, save, print and display different views of shared presentations or documents. 

STARTING DOCUMENT OR PRESENTATION SHARING 

You can share a document or presentation that resides on your computer. Attendees can 
view a shared document or presentation in their content viewers. 
 
To share a document or presentation: 

1 On the Share menu, choose Presentation or Document.  The Share 
Presentation or Document dialog box appears. 

2 Select the document or presentation that you want to share. 
3 Click Open. The shared document or presentation appears in the content viewer.  

TIPS FOR SHARING DOCUMENTS AND PRESENTATIONS 

These tips can help you share documents or presentations more effectively. 
 To import slide presentations quickly: 
- Limit the number of animations and slide transitions. 
- Minimize the number of screen shots that you add to slides, especially bitmap 

graphics. Bitmaps do not compress well. 
- Limit the number of slides in a presentation to fewer than 30. If you want to share 

more slides, create a separate presentation file for each set of 20 to 30 slides. 
- Keep the size of the presentation file smaller than 5MB. 
 To save time during an event, begin sharing the document or presentation before 
the event's starting time. That way, once attendees join the event, they can begin 
viewing your presentation. 



  

 To improve the speed at which shared pages or slides appear in attendees' content 
viewers, save the document or presentation as a .ucf (Universal Communications 
Format) file before the event starts. Then share the .ucf file instead of the document 
or presentation itself.  
 You can annotate shared presentations or documents in the content viewer; 
however, you cannot edit them. If you want to edit shared information, you can use 
application sharing instead.  

CHOOSING AN IMPORT MODE FOR DOCUMENT OR 
PRESENTATION SHARING 

Before you share a document or presentation, you can choose one of the following import 
modes: 

 Universal Communications Format (UCF): The default mode. Lets you display 
animations and slide transitions in Microsoft PowerPoint presentations. In the UCF 
mode, Meeting Manager imports documents and presentations more quickly than it 
does in the printer driver mode. However, pages or slides may not appear 
consistently in Meeting Manager across platforms.  
 Printer driver: Displays shared documents and presentations as they appear when 
you print them, providing a consistent appearance of pages and slides in Meeting 
Manager across platforms. However, this mode does not support animations or 
slide transitions. In this mode, the first page or slide may appear quickly, but the 
total import time for all pages or slides is usually longer than it is in the UCF mode. 
Note: Changing the import mode does not affect any presentations or documents that you are currently 
sharing. To apply a new import mode to a shared document or presentation, you most close it first and 
then share it again. 

 
To choose an import mode for shared documents and presentations: 

1 In the Event window, on the Event menu, choose Options. The Event Options 
dialog box appears, with the Options tab selected by default. 

2 Click the Import Mode tab. The Import Mode tab options appear. 
3 Select either Universal Communications Format or Printer driver. 

4 Click OK. 

CLOSING SHARED DOCUMENTS AND PRESENTATIONS 

You can close any presentations or documents that you are sharing in your content 
viewer. 
 



  

To close a shared document or presentation: 
1 In the content viewer, select the tab for the document or presentation that you 

want to close. 
2 On the File menu, choose Close. If you have not yet saved any annotations that 

you made on the document or presentation, a message appears, allowing you to 
save it. 

SHARING A WHITEBOARD 

Sharing a whiteboard allows you to draw objects and type text that all attendees can see 
in their content viewers. You can also use a pointer to emphasize text or graphics on a 
whiteboard.  
 
While sharing whiteboard, you can: 

 Display it at various magnifications, in miniature (thumbnails), and in a full-screen 
view 
 Save it  
 Print it  
 Synchronize attendees' displays with the display in your content viewer 

 
If you grant annotation privileges to attendees, you and attendees can draw and type on a 
whiteboard simultaneously. You can also allow attendees to save, print and display 
different views of shared whiteboards.  

STARTING WHITEBOARD SHARING 

You can share a whiteboard on which you can draw and write. Attendees can view a 
shared whiteboard in their content viewers. 
 
To share a whiteboard: 

 On the Share menu, choose Whiteboard.  
Notes: 

• You can add multiple pages to a shared whiteboard.  
• You can share multiple whiteboards. For each whiteboard that you share, Meeting Manager 

creates a new Whiteboard tab in the content viewer. 

CLOSING A SHARED WHITEBOARD 

You can close any whiteboards that you are sharing in your content viewer. 
 
To close a shared whiteboard: 

1 In the content viewer, select the tab for the whiteboard you want to close. 
2 On the File menu, choose Close. If you have not yet saved any annotations that 

you made on the whiteboard, a message appears, allowing you to save it. 

SHARING A WHITEBOARD 

Sharing a whiteboard allows you to draw objects and type text that all attendees can see 
in their content viewers. You can also use a pointer to emphasize text or graphics on a 
whiteboard.  
 
While sharing whiteboard, you can: 

 Display it at various magnifications, in miniature (thumbnails), and in a full-screen 
view 
 Save it  
 Print it  



  

 Synchronize attendees' displays with the display in your content viewer 
 
If you grant annotation privileges to attendees, you and attendees can draw and type on a 
whiteboard simultaneously. You can also allow attendees to save, print and display 
different views of shared whiteboards.  

STARTING WHITEBOARD SHARING 

You can share a whiteboard on which you can draw and write. Attendees can view a 
shared whiteboard in their content viewers. 
 
To share a whiteboard: 
 

 On the Share menu, choose Whiteboard.  
Notes: 

• You can add multiple pages to a shared whiteboard.  
• You can share multiple whiteboards. For each whiteboard that you share, Meeting Manager 

creates a new Whiteboard tab in the content viewer. 

CLOSING A SHARED WHITEBOARD 

You can close any whiteboards that you are sharing in your content viewer. 
 
To close a shared whiteboard: 

1 In the content viewer, select the tab for the whiteboard you want to close. 
2 On the File menu, choose Close. If you have not yet saved any annotations that 

you made on the whiteboard, a message appears, allowing you to save it. 

Navigating Presentations, Documents or Whiteboards 

ABOUT NAVIGATING SHARED PRESENTATIONS, DOCUMENTS OR 
WHITEBOARDS 

When sharing a document, presentation or whiteboard, you can: 
 Navigate slides, pages or whiteboards using the toolbar 
 Advance pages or slides automatically, at an interval of time that you specify 
 Perform animations and slide transitions in a presentation 
 Use keys on your computer's keyboard to navigate a presentation and display 
animations on the slides 

NAVIGATING SLIDES, PAGES OR WHITEBOARDS USING THE 
TOOLBAR 

You can navigate to different pages, slides or whiteboard "pages" in the content viewer. 
Each document, presentation or whiteboard being shared appears on a tab at the top of 
the content viewer. 
 
To display pages or slides in the content viewer: 

1 In the Event window, in the content viewer, select the tab for the document, 
presentation or whiteboard that you want to display. 



  

2 If there are more tabs than can appear at one time, click the Next Tab button to 
cause the next tab to scroll into view. 

3 On the toolbar, click a button to change the page or slide you are viewing. 
4 To display the next page or slide, click the Next button. 
5 To display the previous page or slide, click the Previous button. 
6 To display any page or slide, select it in the Go To drop-down list. 
7 If Microsoft PowerPoint slides are being shared, the drop-down list also displays 

the title of each slide. 
Notes: 

• Alternatively, you can navigate to different pages or slides in a shared document, 
presentation or whiteboard by opening the thumbnail viewer.  

• You can advance pages or slides automatically at a time interval that you specify.  
• You can also use the keys on your computer's keyboard to display different pages or slides 

and perform animations and slide transitions.  
• If your presentation includes animations or slide transitions, you can use the toolbar or 

keyboard shortcuts to perform them.  

ADVANCING PAGES OR SLIDES AUTOMATICALLY 

When sharing a document or presentation in the content viewer, you can automatically 
advance pages or slides at a specified interval. Once you start automatic page or slide 
advancement, you can stop it at any time. 
 
To automatically advance pages or slides: 

1 In the Event window, in the content viewer, select the tab for the document or 
presentation for which you want to advance pages or slides automatically. 

2 On the View menu, choose Automatically Advance Pages. The Automatically 
Advance Pages dialog box appears. 

3 In the Advance to next page box, specify an interval of time at which to advance 
pages or slides, by selecting the minutes or seconds, and then doing either of the 
following: 
a. Type a time. 
b. Click the Up button to increase the number or click the Down button to 

decrease the number. 
4 Optional. To restart page or slide advancement once all pages or slides are 

displayed, select the Return to beginning and continue advancing pages 
check box.  



  

5 Click Start. 
6 Optional. Close the Automatically Advance Pages dialog box by clicking the 

Close button in the upper-right corner of the dialog box. The pages or slides 
continue to advance at the specified interval. 

 
To stop automatic page or slide advancement: 

1 If you closed the Automatically Advance Pages dialog box, on the View menu, 
choose Automatically Advance Pages. The Automatically Advance Pages 
dialog box appears. 

2 Click Stop. 

PERFORMING ANIMATIONS AND SLIDE TRANSITIONS IN SHARED 
SLIDES 

When sharing a Microsoft PowerPoint slide presentation in the content viewer, you can 
perform animations on the slides and slide transitions, just as you can when using the 
Slide Show option in PowerPoint.  
 
To perform animations and slide transitions, you must share the presentation as a 
Universal Communications Format (UCF) file (.ucf). The UCF import mode automatically 
converts a PowerPoint file (.ppt) to a UCF file when you share it.  
Notes: 

• If you want to share a presentation that was created using Microsoft PowerPoint 2002 for Windows XP, 
it is recommended that you use a computer with an Intel Celeron or Pentium 500 MHz or faster 
processor. 

• Alternatively, you can use the keys on your computer's keyboard to perform animations and slide 
transitions in a PowerPoint slide presentation.  

• If at least one event participant is using the Java Meeting Manager, animations and slide transitions 
are not available during the event. The event host can prevent participants from joining an event using 
the Java Meeting Manager when scheduling the event.  

 
To perform slide animations and transitions in a shared presentation: 

1 Ensure that the content viewer has input focus by clicking in the viewer.  The 
content viewer has input focus if a blue border appears around the outside of the 
slide in the viewer. 

2 On the toolbar, do either of the following: 
a. To display the next slide or perform the next animation or slide transition, 

click the Next button. 
b. To display the previous slide or perform the previous animation or slide 

transition, click the Previous button. 

USING KEYBOARD SHORTCUTS TO CONTROL A PRESENTATION 

When sharing a document or presentation in the content viewer, you can use the keys on 
your computer's keyboard to display pages or slides. If you are sharing a Microsoft 
PowerPoint slide presentation, you can also use keyboard keys to perform animations on 
the slides and slide transitions, just as you can when using the Slide Show option in 
PowerPoint.  
 
Before using keyboard shortcuts, click in the viewer to set the input focus in the content 
viewer. A blue border around the shared page or slide indicates that the viewer has input 
focus. 



  

SHARING A PRESENTATION 

Use these keystrokes to move quickly through your presentation.  

To Press 

Display the next slide or perform the next animation 
or slide transition 

Space Bar , Page Down , Right 
Arrow  or Down Arrow  

Display the previous slide or perform the previous 
animation or slide transition 

Page Up , Left Arrow or Up Arrow  

Display the first slide Home  

Display the last slide End  
Note: To perform animations and slide transitions, you must share the presentation as a Universal 
Communications Format (UCF) file. The UCF import mode automatically converts a PowerPoint file to a UCF file 
when you share it.  

SHARING A DOCUMENT 

Use these keystrokes to move quickly through your document.   

To Press 

Display the next page Space Bar or Page Down , Right Arrow or Down Arrow 

Display the previous page Page Up , Left Arrow or Up Arrow  

Display the first page Home  

Display the last page End  

Working with Pages or Slides 

ABOUT WORKING WITH PAGES OR SLIDES 

When sharing a document, presentation or whiteboard, you can 
 Add new, blank pages or slides for annotation 
 Paste images that you copy to your computer's clipboard into a new page or slide 
in a shared document, presentation or whiteboard 

ADDING NEW PAGES OR SLIDES 

When sharing a document, presentation or whiteboard in the content viewer, you can add 
a new, blank page or slide for annotation. 
 
To add a new page or slide: 

1 In the content viewer, select the tab for the document, presentation or whiteboard 
to which you want to add a page or slide. 

2 On the Edit menu, choose Add Page.  A new page appears in the content 
viewer, at the end of the currently selected document, presentation or 
whiteboard. 



  

PASTING IMAGES IN SLIDES, PAGES OR WHITEBOARDS 

If you copy any bitmap image to your computer's clipboard, you can paste the image into 
a new page, slide or whiteboard in the content viewer.  
 
For example, you can copy an image on a Web page or in an application, then quickly 
share that image by pasting it in the content viewer. 
 
To paste an image in a page, slide or whiteboard in the content viewer: 

1. In the content viewer, select the tab for the document, presentation or whiteboard in which you 
want to paste an image. 

2. On the Edit menu, choose Paste Page Image. The image appears on a new page in the content 
viewer, at the end of the currently selected document, presentation or whiteboard. 
Note: You can paste any type of bitmap image, such as a GIF, JPEG, BMP or TIFF image in the 
content viewer. However, you cannot paste other types of images--such as EPS or Photoshop (PSD) 
images--in the content viewer. 

Controlling Views of Presentations, Documents or 
Whiteboards 

ABOUT CONTROLLING VIEWS OF SHARED PRESENTATIONS, 
DOCUMENTS OR WHITEBOARDS 

All shared presentations, documents or whiteboards appear in the content viewer in the 
Event window. A tab at the top of the content viewer appears for each document, 
presentation or whiteboard that is being shared.  
 
Depending on your role and the privileges that you have, you can do the following when 
viewing shared content in the content viewer: 

 View slides, pages or whiteboards at various magnifications. 
 View slides, pages or whiteboards in miniature. 
 Display a full-screen view of a page, slide or whiteboard. 
 Synchronize all participants' views of a page or slide with the view that appears in 
your content viewer 

MAGNIFYING OR REDUCING THE VIEW OF SLIDES, PAGES OR 
WHITEBOARDS 

You can magnify or reduce any page, slide or whiteboard that appears in the content 
viewer, using various methods. Magnifying or reducing content in the content viewer 
changes only its appearance, not its actual size. 
 
You can: 

 Zoom in to or out from on a page, slide or whiteboard  
 Adjust the size of a page, slide or whiteboard to fit the content viewer 
 Adjust the size of a page, slide or whiteboard to fit it width in the content viewer 
 Turn off the Zoom tool at any time 

 
To zoom in to or out from on a page, slide or whiteboard, do one of the following on the 
content viewer toolbar: 

 To zoom in or out incrementally, click the downward pointing arrow to the left of the 
Zoom In/Zoom Out button and then choose Zoom In or Zoom Out. To continuing 
zooming in or out, click the Zoom In / Zoom Out button. 



  

 To zoom in to a specific area, click the downward-pointing arrow to the right of the 
Zoom In button and then drag your mouse to the area. Release your mouse button. 
 To zoom in or out to a preset percentage, click the downward-pointing arrow to the 
left of the Zoom In/Zoom Out button and then choose the percentage. 

 
To adjust the size of a page, slide or whiteboard to fit the content viewer: 

1 On the toolbar, click the downward-pointing arrow to the right of the Zoom 
In/Zoom Out button. 

2 On the menu that appears, choose Fit to Viewer. 
 
To adjust the size of a page, slide or whiteboard to fit its width in the content viewer: 

1 On the toolbar, click the downward-pointing arrow to the right of the Zoom 
In/Zoom Out button. 

2 On the menu that appears, choose Fit to Width. 
 
To turn off the zoom tool: 

 On the toolbar, click the Zoom In/Zoom Out button. 

CONTROLLING FULL-SCREEN VIEW OF SLIDES, PAGES OR 
WHITEBOARDS 

You can maximize the size of a page, slide or whiteboard in the content viewer to fit your 
monitor's entire screen. A full-screen view replaces the normal Event window view. You 
can return to a normal view at any time. 
Note: If an event presenter displays a full-screen view of a page, slide or whiteboard, attendees' screens 
automatically display a full-screen view as well. However, attendees can control full-screen view independently in 
their Event windows.  
 
To display a full-screen view: 

 On the toolbar, click the Full-Screen View button. 
 
 

To return to a normal view: 
 On the floating icon tray, click Return to Main Window. 

VIEWING MINIATURES OF SLIDES, PAGES OR WHITEBOARDS 

You can view miniatures or thumbnails, of the shared pages, slides and whiteboards that 
appear in the content viewer. Viewing miniatures can help you to quickly locate a shared 
page or slide that you want to display in the content viewer. 



  

To view miniatures of slides, pages or whiteboards: 
1 In the content viewer, select the tab for the document, presentation or whiteboard 

for which you want to view miniatures. 
2 On the toolbar, click View Thumbnails. 

Miniatures of all pages or slides in the selected document, presentation or 
whiteboard appear in the thumbnail viewer, in the left column. 

3 Optional. To display any page or slide in the content viewer, double-click its 
miniature in the thumbnail viewer. 

4 Optional. To control the size of the thumbnail viewer, drag the right edge of the 
viewer to the right or left. 
Note: Attendees must have both the View thumbnails and View any page privileges to display a 
miniature of a page or slide at full size in the content viewer. 

 
To close the thumbnail viewer: 

 On the toolbar, click View Thumbnails again. 

 



  

SYNCHRONIZING ATTENDEES' VIEWS OF SLIDES, PAGES OR 
WHITEBOARDS 

You can synchronize the display of a shared page, slide or whiteboard in all attendees' 
content viewers with the display in your viewer. Once you synchronize displays, the page, 
slide or whiteboard in attendees' content viewers appears at the same magnification as in 
your content viewer. 
 
To synchronize attendees' views of slides, pages or whiteboards: 

 On the content viewer toolbar, click Synchronize Displays. 

Annotating Presentations, Documents or Whiteboards 

ABOUT ANNOTATING SHARED PRESENTATIONS, DOCUMENTS OR 
WHITEBOARDS 

You can annotate a shared document, presentation or whiteboard that appears in the 
content viewer. When making annotations, you can: 

 Draw objects and highlight text or graphics 
 Type text 
 Select a font for typing 
 Select a color for annotations 
 Adjust an annotation color so it is visible on either a light or dark background 
 Clear or erase annotations 
 Undo and redo annotations 

DRAWING ANNOTATIONS ON SLIDES, PAGES OR WHITEBOARDS 

Using the drawing tools, you can draw annotations on shared slides, pages or 
whiteboards in the content viewer. The drawing tools allow you to highlight text and 
graphics; draw freehand; and draw lines, arrows and various shapes. 
 
To highlight an element on a page, slide or witeboard: 

1 On the toolbar, click the Highlighter Tool icon. 
2 To draw annotations, drag your mouse. 
3 Optional. Click the downward pointing arrow next to the Highlighter Tool to select 

a different highlighting tool. 

Note: You can change your annotation color at any time.  
 
To turn off the drawing tool: 

 On the toolbar, click the Highlighter Tool icon. 

 



  

TYPING ANNOTATIONS ON SLIDES, PAGES OR WHITEBOARDS 

Using the text tool, you can type annotations on shared slides, pages or whiteboards in 
the content viewer. 
To type annotations on a page, slide or whiteboard: 

1 On the toolbar, click the Text Tool icon. Your mouse pointer changes to a cursor. 
2 Begin typing in the content viewer. 
3 Click outside the box in which you typed the text to send the text to all 

participants' content viewers. 

 
To turn off the text tool: 

 On the toolbar, click the Text Tool icon. 

SELECTING A COLOR FOR ANNOTATING SLIDES, PAGES OR 
WHITEBOARDS 

You receive a default annotation color when you join an event. However, you can select a 
different color for making annotations. 
 
To select a color for annotating a shared page, slide or whiteboard: 

1 On the toolbar, click the Annotation Color icon. The Annotation Color palette 
appears. 

2 Select the color that you want to use. 

MAKING ANNOTATIONS VISIBLE ON DIFFERENT BACKGROUNDS 
IN THE CONTENT VIEWER 

When using annotation tools to annotate a document, presentation or whiteboard in the 
content viewer, you can adjust your annotation color so it displays well on either a light or 
dark background. For example, if you are using a dark annotation color to annotate a dark 
image on a slide, you can make your annotations visible on the dark image. 
 
To annotate on either a light or dark background in the content viewer: 

1 On the Edit menu, choose Annotate On. 
2 Choose a background: 

a. Light Background: Makes annotations visible on a light background. 
b. Dark Background: Makes annotations visible on a dark background. 

SELECTING A FONT FOR ANNOTATING SLIDES, PAGES OR 
WHITEBOARDS 

When typing text on a page, slide or whiteboard in the content viewer, you can select the: 
 Font 
 Font style 



  

 Text color 
 
To select a font for typing annotations: 

1 On the Edit menu, choose Font. 
2 The Font dialog box appears. 
3 Select the font and other options that you want to use. 
4 Click OK. 

CLEARING ANNOTATIONS ON SLIDES, PAGES OR WHITEBOARDS 

You can clear any annotations that you or another attendee makes on a shared page, 
slide or whiteboard in the content viewer. You can clear: 

 All annotations at once 
 Only specific annotations 
 If you are the presenter or host, clear all annotation you have made 

 
To clear all annotations on a shared page, slide or whiteboard: 

1 On the toolbar, click the downward-pointing arrow to the right of the Eraser Tool 
icon. 

2 Choose Clear All Annotations. 

Note: Only annotations on the page or slide that currently appears in your content viewer are cleared. 
Annotations on other pages or slides are not cleared.  If you are the host or presenter, you can clear all 
the annotations you've made. 

 
To clear all annotations you have added to a shared page, slide or whiteboard: 

1 On the toolbar, click the downward-pointing arrow to the right of the Eraser Tool 
icon. 

2 Choose Clear My Annotations. 
 
To clear specific annotations on a shared page, slide or whiteboard: 

1 On the toolbar, click the Eraser Tool icon.  Your mouse pointer changes to an 
eraser. 

2 Click the annotation you want to clear. 
To turn off the eraser tool: 

 On the toolbar, click the Eraser Tool icon. 

UNDOING AND REDOING CHANGES IN THE CONTENT VIEWER 

When annotating a page, slide or whiteboard in the content viewer, you can undo and 
redo up to ten changes that you made. 
 
To undo and redo changes in the content viewer: 

1 On the Edit menu, choose Undo. 
2 Optional. Repeat step 1 to undo another change. 
3 If you decide that you do not want to undo your change, on the Edit menu, 

choose Redo. 
 



  

Using Pointers on Presentations, Documents or 
Whiteboards 

ABOUT USING POINTERS ON SHARED PRESENTATIONS, 
DOCUMENTS OR WHITEBOARDS 

When sharing or viewing a document, presentation or whiteboard, you can use either type 
of pointer: 

 Arrow pointer: Shows your assigned annotation color and your name. You can click 
your mouse to set the pointer at specific location on a page, slide or whiteboard. 
 Laser pointer: Shows a red "laser" dot that you can move continuously on a page, 
slide or whiteboard, using your mouse. 

You can remove or clear your pointer from a page, slide or whiteboard at any time. 

USING AN ARROW POINTER ON SLIDES, PAGES OR 
WHITEBOARDS 

When sharing or viewing a page, slide or whiteboard in the content viewer, you can add 
an arrow pointer to emphasize text or graphics. Your pointer provides your name and 
default annotation color. 
 
To use an arrow pointer to a page, slide or whiteboard: 

1 On the toolbar, select the Pointer Tool icon. Your mouse pointer becomes an 
arrow. 

2 Click the location on the page, slide or whiteboard at which you want to add a 
pointer. 

3 To move the pointer, click another location on the page, slide or whiteboard. 
 
To turn off the pointer tool: 

 On the toolbar, click the Pointer Tool icon. 
Note: When you turn off the pointer tool, your pointer remains on the page, slide or whiteboard.  

USING A LASER POINTER ON SLIDES, PAGES OR WHITEBOARDS 

When sharing a page, slide or whiteboard in the content viewer, you can use a laser 
pointer tool, which allows you to quickly move a "laser beam" to different areas of the 
shared content. The laser pointer is useful for guiding attendees from one part of a page 
or slide to another.  
 
To use a laser pointer on a page, slide or whiteboard: 

1 On the toolbar, click downward-pointing arrow next to the Pointer Tool icon. 

2 Select the Laser Pointer. Your mouse pointer becomes a red "laser beam." 
3 To move the pointer, move your mouse, without clicking it. 



  

To turn off the laser pointer tool: 
 On the toolbar, click the Pointer Tool icon. 

CLEARING POINTERS ON SLIDES, PAGES OR WHITEBOARDS 

You can clear your own pointers on all shared slides, pages or whiteboards in the content 
viewer. If you are a presenter, you can also clear all attendees' pointers. 
 
To clear your own pointer on all shared slides, pages or whiteboards:  

1 On the toolbar, click the downward-pointing arrow to the right of the Eraser Tool 
icon. 

2 Choose Clear My Pointer. 
 

Saving, Opening and Printing Presentations, Documents 
or Whiteboards 

SAVING A PRESENTATION, DOCUMENT OR WHITEBOARD 

You can save any shared document, presentation or whiteboard that appears in the 
content viewer. A saved file contains all the pages or slides in the document, presentation 
or whiteboard that is currently displayed in the content viewer, including any annotations 
and pointers that you or other attendees added to them. 
 
Files that you save are in the Universal Communications Format (UCF), which have a .ucf 
extension. You can open a .ucf file either in another event or at any time outside of an 
event.  
 
Once you save a new document, presentation or whiteboard to a file, you can save it 
again to overwrite the file or save a copy to another file. 
 
To save a new document, presentation or whiteboard that appears in the content viewer: 

1 On the File menu, choose Save > Document. The Save Document As dialog 
box appears. 

2 Choose a location at which to save the file. 
3 Type a name for the file in the File name box. 

 
To save changes to a saved document, presentation or whiteboard that appears in the 
content viewer: 

 On the File menu, choose Save > Document. Meeting Manager saves the 
changes to the existing file. 

 
To save a copy of a document, presentation or whiteboard:  

 On the File menu, choose Save As > Document. The Save Document As dialog 
box appears. 
 Do either or both of the following: 

o Type a new name for the file. 



  

o Choose a new location at which to save the file. 
 Click Save. 

OPENING A SAVED DOCUMENT, PRESENTATION OR 
WHITEBOARD 

If you saved a document, presentation or whiteboard that appeared in the content viewer 
during an event, you can do either of the following: 

 Open file in the content viewer during another event for sharing. Only a presenter 
or attendees who have the Share documents privilege can open a saved file during 
an event. 
 Open the file at any time on your computer's desktop. If you open a saved file on 
your desktop, it appears in the WebEx Document Manager, a standalone or 
"offline," version of the content viewer.  

 
A saved document, presentation or whiteboard is in the saved Universal Communications 
Format (UCF) and has a .ucf extension. 
 
To open a saved document, presentation or whiteboard file in the content viewer: 

1 On the File menu, choose Open > Document. The Open Document dialog box 
appears. 

2 Select the document, presentation or whiteboard file that you want to open. 
3 Click Open. 

 
To open a saved document, presentation or whiteboard on your computer's desktop: 

 Double-click the saved file. 
 
The document, presentation or whiteboard opens in the WebEx Document Viewer. 

PRINTING PRESENTATIONS, DOCUMENTS OR WHITEBOARDS 

You can print any shared presentations, documents or whiteboards that appear in your 
content viewer. A printed copy of shared content includes all annotations and pointers that 
you or other attendees added to it. 
 
To print shared content: 

1 In the content viewer, select the tab for the document, presentation or whiteboard 
that you want to print. 

2 On the File menu, choose Print > Document. 
3 Select the printing options that you want to use and then print the document. 

Note: When printing shared content in the content viewer, Meeting Manager resizes it to fit on the 
printed page. However, for whiteboards, the Meeting Manager prints only the content that lies within 
the dashed lines on the whiteboard.  

Sharing Software 

ABOUT SHARING SOFTWARE 

You can share the following software during an event: 
 Applications on your computer 
 Your computer's desktop 
 Your Web browser 

 
Attendees can view all actions that you take with the shared software. You can also: 

 Annotate the software 



  

 Let an attendee annotate the software 
Note: You cannot annotate or let an attendee remotely control a shared remote computer. 

Sharing Applications 

ABOUT SHARING APPLICATIONS 

Use application sharing to show all event attendees one or more applications on your 
computer. Application sharing is useful if you want to demonstrate software or edit 
documents during an event. 
 
Attendees can view the shared application, including all your mouse movements, in a 
sharing window on their screens. Attendees need not run the application that you are 
sharing on their computers. 
When sharing an application, you can: 

 Control attendees' view of the application 
 Annotate the application 
 Let an attendee annotate the application remotely 

STARTING APPLICATION SHARING 

You can share any application on your computer with event attendees.  
To share an application: 

1 On the Share menu, choose Application. The Share Application dialog box 
appears, showing a list of all applications currently running on your computer. 

2 Do one of the following: 
a. If the application you want to share is currently running, select it in the list 

and then click Share. 
b. If the application you want to share is not currently running, click New 

Application. The New Application dialog box appears, showing a list of all 
applications on your computer. Select the application and then click Share. 

 
Your application appears in a sharing window on attendees' screens. 

 



  

SHARING MULTIPLE APPLICATIONS  

If you are already sharing an application, you can share additional applications 
simultaneously. Each application that you share appears in the same sharing window on 
attendees' screens. 
 
To share an additional application: 

1 Do one of the following: 
a. On the icon tray, click the Select Panel button. 

b. On the title bar of the application that you are currently sharing, click the 
Sharing menu. 

2 In the lower-right corner of your computer's desktop, click the Sharing menu. 
3 On the menu that appears, choose Share Application.  The Share Application 

dialog box appears, showing a list of all applications that are currently running on 
your computer. 

4 Do one of the following: 
a. If the application you want to share is currently running, select it in the list 

and then click Share.  
b. If the application you want to share is not currently running, click New 

Application. The New Application dialog box appears, showing a list of all 
applications on your computer. Select the application and then click Share. 

 
Your application appears in a sharing window on attendees' screens. 
Note: If you close the Share Application dialog box, all application sharing stops. Instead, minimize the dialog box 
to continue sharing the current application. Alternatively, you can share multiple applications by sharing your 
computer's desktop.  



  

STOPPING APPLICATION SHARING 

You can stop sharing an application at any time. Once you stop sharing an application, 
attendees can no longer view it.  
 
If you are sharing multiple applications simultaneously, you can stop sharing either a 
specific application or all applications at once. 
 
To stop sharing a specific application when sharing multiple applications: 

1 On the title bar of the application that you are currently sharing, on the Sharing 
menu, choose Share Application. 

The Share Application dialog box appears. A check mark appears to the left of 
each application that you are currently sharing.  

2 In the list of applications, select the application that you no longer want to share 
to highlight it. 

3 Click Stop Sharing. 
 
To stop all application sharing: 

1 Do either of the following: 
a. On the title bar of the application that you are currently sharing, click the 

Sharing menu. 

b. In the lower-right corner of your computer's desktop, click the Sharing menu. 

2 On the menu that appears, choose Exit Application Sharing. 
Note: You can temporarily pause application sharing, rather than stopping application sharing.  



  

Sharing Your Desktop 

ABOUT SHARING YOUR DESKTOP 

Use desktop sharing to show all event attendees your entire computer desktop--including 
any applications, windows and file directories that are currently open. Desktop sharing is 
useful if you want to share several applications simultaneously or share other areas of 
your computer system. 
 
Attendees can view your shared desktop, including all your mouse movements, in a 
sharing window on their screens. 
 
When sharing your desktop, you can: 

 Control attendees' view of your desktop 
 Annotate your desktop 
 Let an attendee annotate your desktop remotely 

STARTING DESKTOP SHARING 

You can share your computer's desktop with event attendees.  
 
To share your desktop: 

 On the Share menu, choose Desktop. 
 
Your desktop appears in a sharing window on attendees' screens. 
Note: If your desktop has any background images or patterns or wallpaper, your Event Manager software may 
remove them from attendees' views to improve the performance of desktop sharing. 

STOPPING DESKTOP SHARING 

You can stop desktop sharing at any time. 
 
To stop desktop sharing: 
 

1 Do either of the following: 
a. On the title bar of any open window, click the Sharing menu. 

b. In the lower-right corner of your computer's desktop, click the Sharing menu. 

2 On the menu that appears, choose Exit Desktop Sharing. 
 

Sharing a Web Browser 

ABOUT SHARING A WEB BROWSER 



  

Use Web browser sharing to show all event attendees all Web pages that you access in 
your browser. You can show attendees Web pages that reside on the Internet, on your 
organization's private intranet or on your computer. 
 
Attendees can view your Web browser, including your mouse movements, in a sharing 
window on their screens. 
 
When sharing your Web browser, you can: 

 Control attendees' views of your browser 
 Annotate your browser 
 Let an attendee annotate your browser remotely 

STARTING WEB BROWSER SHARING 

You can share a Web browser with event attendees. 
To share a web browser: 

1 On the Share menu, choose Web Browser. Your default web browser opens. 
2 Go to a web page in your browser. 

Note: Attendees can view any new Web browser windows that you open. Thus, attendees can view 
several Web pages simultaneously. 

STOPPING WEB BROWSER SHARING 

You can stop sharing a Web browser at any time. 
 
To stop Web browser sharing: 

1 Do either of the following: 
a. On the title bar of the browser that you are sharing, click the Sharing menu. 

b. In the lower-right corner of your computer's desktop, click the Sharing menu. 

2 On the menu that appears, choose Exit Web Browser Sharing. 
Note: You can temporarily pause web browser sharing, rather than stopping web browser sharing.  

Controlling Views of Shared Software 

ABOUT CONTROLLING VIEWS OF SHARED SOFTWARE 

You can control attendee’s views of the following types of shared software: 
 Applications 
 Desktop 
 Web browser 

 
While sharing software, you can control attendees' views by doing any of the following: 

 Temporarily pause and then resume software sharing 
 Display shared software in a full-screen view 
 Synchronize all attendees' views of shared software 
 Display the Event window on attendees' screens and hide the sharing window 
 Return attendees from the Event window to their sharing windows  



  

PAUSING AND RESUMING SOFTWARE SHARING 

While sharing software, you can temporarily pause sharing to freeze attendees' views of 
the following types of shared software: 

 Application 
 Desktop 
 Web browser 

 
If you want to return attendees to the Event window while sharing software, pausing 
shared software conserves resources on your computer and bandwidth for your Internet 
connection. This option is also useful if you do not want attendees to see certain actions 
that you take with shared software. 
 
You can resume sharing to restore attendees' views of shared software at any time. 
 
To pause software sharing: 

1 Do either of the following: 
a. In the title bar of a window that you are sharing, click the Sharing menu. 

b. In the lower-right corner of your desktop, click the Sharing menu. 

2 On the menu that appears, choose Pause Sharing.  The Sharing menu on the 
title bar of shared windows indicates that sharing is paused. 

 
To resume software sharing: 

1 Do either of the following: 

a. In the title bar of a window that you are sharing, click the Sharing menu. 
b. In the lower-right corner of your desktop, click the Sharing menu. 

2 On the menu that appears, choose Resume Sharing. 

CONTROLLING FULL-SCREEN VIEW OF SHARED SOFTWARE 

You can switch attendees' views of the following types of shared software between a 
standard window and a full-screen view: 

 Application 
 Desktop 
 Web browser 

 
A full-screen view of shared software fits attendees' entire screens and does not include a 
title bar or scroll bars. 



  

Attendees can override your setting to control full-screen view or to zoom in or out on the 
shared software on their computers.  
 
To display shared software in a full-screen view: 

1 Do either of the following: 
a. In the title bar of a window that you are sharing, click the Sharing menu. 

b. In the lower-right corner of your desktop, click the Sharing menu. 

2 On the menu that appears, choose Views > Show Full-Screen View for 
Attendees. 

 
To display shared software in a standard window: 

1 Do either of the following: 
a. In the title bar of a window that you are sharing, click the Sharing menu. 

b. In the lower-right corner of your desktop, click the Sharing menu. 

2 On the menu that appears, choose Views > Restore View for Attendees. 

SYNCHRONIZING ATTENDEES' VIEWS OF SHARED SOFTWARE 

While sharing the following types of software, you can synchronize all attendees' views of 
the software with your view: 

 Application 
 Desktop 
 Web browser 

 
Synchronizing views of shared software ensures that the sharing window appears as the 
active window on attendees' screens. For example, if an attendee has minimized the 
sharing window or moved another window on top of it, the sharing window becomes the 
active window when you synchronize views. 
Note: Synchronizing views has no effect on the size in which the shared software appears on attendees' screens. 
Attendees can control the size of their views independently. 
 
To display shared software in a full-screen view: 

1 Do either of the following: 
a. In the title bar of a window that you are sharing, click the Sharing menu. 

b. In the lower-right corner of your desktop, click the Sharing menu. 



  

2 On the menu that appears, choose Views > Synchronize Views. 

HELPING ATTENDEES TO CONTROL THEIR VIEWS OF SHARED 
SOFTWARE 

When you are sharing software, attendees can control the size in which the shared 
software appears on their screens. For example, if an attendee cannot see all of the 
shared software, he or she can reduce the size of their view.  
 
To control their views of shared software, attendees can: 

 Display the shared software in a full-screen view or a standard window. A full-
screen view of a shared application or desktop fits your entire screen and does not 
include a title bar or scroll bars. 
 Zoom in or out on the shared software by preset percentages. 
 Scale or resize, a shared desktop or application to fit the sharing window (viewer) 
or the width of their computer screens. 

 
To help attendees to control their views of shared software, 

1 Tell attendees to do either of the following: 
a. On the icon tray, click the Select Panel button. 

b. In the title bar of the sharing window, click the Sharing button. 

2 On the menu that appears, choose View, then choose an option for viewing the 
shared desktop or application. 

RETURNING TO THE EVENT WINDOW WHILE SHARING 
SOFTWARE 

When sharing the following types of software, you can return to the Event window at any time without 
stopping your sharing session: 

 Application 
 Web browser 

You can quickly return to your sharing session at any time, without having to restart it. 
 
When sharing your desktop, you can also return to the Event window; however, your 
desktop sharing session stops automatically. To return to desktop sharing, you must start 
desktop sharing again. 
 
To display the Event window on attendees' screens while sharing software: 

1 On the icon tray, click the Return to Meeting Window icon. 



  

2 If you are sharing your desktop, click the Exit and Return to Meeting Window 
icon. 

RETURNING ATTENDEES TO THE SOFTWARE SHARING WINDOW 

If you are viewing the Event window while sharing one of the following types of shared 
software, you can return attendees to the sharing window at any time: 

 Application 
 Web browser 

 
You cannot return to a desktop sharing session from the Meeting window. If you share 
your desktop and then return to the Meeting window, desktop sharing automatically stops. 
However, you can start sharing your desktop again.  
 
To display the software sharing window on attendees' screens: 
 

 In the Event window, on the Share menu, do one of the following, as appropriate: 
- To return attendees to a shared application, choose the application. 
- To return attendees to a shared Web browser, choose Web browser. 

Annotating Shared Software 

ABOUT ANNOTATING SHARED SOFTWARE 

You can annotate the following types of shared software during an event, using a 
highlighter or another annotation tool: 

 Application 
 Desktop 
 Web browser 

You can: 
 Make annotations by highlighting areas on the software, drawing lines and shapes 
and typing text and using pointers 
 Clear annotations at any time 
 Change the color that you are using to make annotations 
 Let one or more attendees annotate the shared software 
 Take a screen capture of all your annotations and pointers on the shared software 
and save it to a file 

 
All event participants can see your annotations in their sharing windows. When you are 
sharing software, an attendee can request that you let him or her annotate the software. 

ANNOTATING SHARED SOFTWARE 

When sharing any of the following types of shared software, you can make annotations on 
the software.  

 Application 
 Desktop 



  

 Web browser 
Attendees can see all your annotations. 
To annotate shared software: 

1 Do either of the following: 
a. In the title bar of a window that you are sharing, click the Sharing menu. 
b. In the lower-right corner of your desktop, click the Sharing menu. 

2 On the menu that appears, choose Start Annotation. The Tools panel appears.  
The Annotating menu also appears on your screen. 

3 Select a tool for making annotations. 
Notes: 

• You can let one or more attendees annotate the shared software.  
• Once you or an attendee makes annotations, you can save an image of the software, 

including the annotations.  

USING ANNOTATION TOOLS 

The Tools panel provides a variety of tools for annotating shared software. 

  

Tool Description 

Pointer  Lets you point out text and graphics on shared software. The pointer 
displays an arrow with your name and annotation color. To display the 
laser pointer, which lets you point out text and graphics on shared content 
using a red "laser beam," click the downward-pointing arrow. Clicking this 
button again turns off the pointer tool. 

Text  Lets you type text on shared content. Attendees can view the text once you 
finish typing it and click your mouse in the content viewer, outside the text 
box. 

Line  Lets you draw lines and arrows on shared software. For more options, click 
the downward-pointing arrow. Clicking this button again closes the 
Rectangle tool. 

Rectangle  Lets you draw shapes, such as rectangles and ellipses on shared software. 
For more options, click the downward-pointing arrow. Clicking this button 
again closes the Rectangle tool. 

Highlighter  Lets you highlight text and other elements in shared software. For more 
options, click the downward-pointing arrow. Clicking this button again 
closes the Highlighter tool 



  

Annotation 
Color  

Displays the Annotation Color palette, on which you can select a color to 
annotate shared software. Clicking this button again closes the Annotation 
Color palette.  

The annotation color that you choose does not affect the color for your 
pointer. 

Eraser  Erases text and annotations or clears pointers on shared software. To 
erase a single annotation, click it on the shared software. For more options, 
click the downward-pointing arrow. Clicking this button again turns off the 
eraser tool. 

Screen 
Capture  

Saves an image of the shared software, including annotations, to a WebEx 
Universal Communications Format (.ucf) file, which you can open on your 
computer or the content viewer in an event. 

CLEARING ANNOTATIONS AND POINTERS ON SHARED 
SOFTWARE 

If you or participants have annotated shared software, you can clear: 
 All annotations that all participants have made 
 All pointers that participants have added 
 Only your pointer 
 Specific annotations that any participant has made 

 
To clear annotations or pointers: 

1 On the Tools panel, click the downward-pointing arrow to the right of the Eraser 
button. 

2 Choose an option to clear annotations or pointers. 
 
To clear specific annotations: 

1 On the Tools panel, click the Eraser button. 

2 Your mouse pointer changes to an eraser. 
3 On the shared software, click the annotations that you want to clear. 

 
To turn off the eraser tool: 

 On the Tools panel, click the Eraser Tool button. 

 



  

SELECTING A COLOR FOR ANNOTATING SHARED SOFTWARE 

If you are annotating shared software, you can select a different color for making 
annotations. 
 
To select a color for annotating shared software: 

1 On the Tools panel, click the downward-pointing arrow to the right of the 
Annotation Color button. The Annotation Color palette appears. 

2 Click the color that you want to use. 
3 Once you join an event, you receive a default annotation color, which appears to 

the right of your name on the Participants tab. 

LETTING AN ATTENDEE ANNOTATE SHARED SOFTWARE 

You can let one or more event attendees annotate the following types of shared software: 
 Application 
 Desktop 
 Web browser 

 
You can let multiple attendees annotate shared software simultaneously. 
 
To grant annotation control to an attendee, you must start annotation mode.  
To let an attendee annotate shared software: 

1 Click the Annotating menu. 

2 On the menu that appears, do one of the following: 
a. To let only specific attendees annotate shared software, choose Allow to 

Annotate > [name of the attendee]. To let another attendee also annotate 
the software simultaneously, repeat this step. 

b. To let all attendees annotate the software simultaneously, choose Allow to 
Annotate > All Attendees. 
Notes: 

• You can stop an attendee from annotating shared software at any time.  
• If an attendee requests to annotate shared software, a request message appears next 

to your mouse pointer. On the Allow to Annotate menu, the name of the attendee who 
requested annotation appears on an orange background. 

STOPPING AN ATTENDEE FROM ANNOTATING SHARED 
SOFTWARE 

If an event attendee is annotating shared software, you stop the attendee from making 
annotations.  
 
To stop an attendee annotating shared software: 

1 Click the Annotating menu. 



  

2 On the menu that appears, choose Allow to Annotate. 
3 On the menu that appears, a check mark appears next to the name of any 

attendee who can annotate the shared software.   
4 Choose the name of the attendee to cancel the selection. 

TAKING A SCREEN CAPTURE OF ANNOTATIONS ON SHARED 
SOFTWARE 

If you or an attendee makes annotations on shared software, you can save an image of 
the shared software, including all annotations and pointers, to a WebEx Universal 
Communications Format (.ucf) file. You can open a .ucf file on your computer desktop or 
in the content viewer in an event. 
 
To take a screen capture of annotations on shared software: 

1 On the Tools panel, click Screen Capture button. The Save As dialog box 
appears. 

2 Choose a location at which to save the file and then click Save. 
Note:  The file you save is an image of your entire desktop. 

STOPPING ANNOTATION MODE 

To stop making annotations on shared software and return your mouse to a normal 
pointer, you must stop annotation mode.  
To stop annotation mode: 

1 Click the Annotating menu. 

2 On the menu that appears, choose Stop Annotation. 

Specifying the Display Mode for Shared Software 
When sharing an application, desktop or web browser, you can choose a display mode 
that provides one of the following:  

 Better performance and imaging for most applications (the default mode) 
 Better performance and imaging for graphics-intensive applications 

 
Performance refers to the "speed" at which images appear on attendees' screens and 
imaging refers to the quality and clarity of the images. 
 
To choose a display mode software sharing: 

1 If you are currently sharing software, stop your sharing session. 
2 On the Event menu, choose Options. The Event Options dialog box appears, 

with the Options tab selected by default. 
3 Click the Display Mode tab. Under Display mode, select one of the following: 

a. Better for most applications  
b. Better for complex graphics  

4 Click OK or Apply. 
Note: Choose a display mode that best suits your needs during an event. For example, if you want to 
attendees to view details in complex graphics, choose the Better for complex graphics mode. 



  

Otherwise, choose the Better for most applications mode, which provides high-quality imaging and 
faster software sharing. 

Tips for Sharing Software 
The following tips can help you to share software more effectively: 

 Application sharing only: To save time during an event, ensure that any 
applications you intend to share are open on your computer. At the appropriate 
time during the event, you can then quickly begin sharing an application, without 
waiting for the application to start. 
 If attendees cannot see all of the shared software without scrolling their sharing 
windows, they can adjust their views of the shared software. They can reduce the 
size of the shared software in decrements or scale it to fit inside their sharing 
windows.  
 To improve the performance of software sharing, close all applications that you do 
not need to use or share on your computer. Doing so conserves processor usage 
and memory on your computer, thus helping to ensure that Event Manager can 
send images of shared software quickly during an event. Also, to ensure that a 
maximum amount of bandwidth is available for software sharing, close any 
applications that use bandwidth, such as instant messaging or chat programs and 
programs that receive streaming audio or video from the Web. 
 If you are sharing a graphics-intensive application, you can usually improve 
performance by changing the display mode.  
 Application and web browser sharing only: Avoid covering a shared application or 
Web browser with another window on your computer's desktop. A crosshatched 
pattern appears in attendees' sharing windows where the other window is covering 
the shared application or browser. 
 Application and web browser sharing only: If you want to switch your display 
between shared software and the Event window, you can pause software sharing 
before you return to the Event window and then resume sharing once you return to 
the shared application. Pausing software sharing conserves processor usage and 
memory on your computer while you view the Event window.  
 Because software sharing requires additional bandwidth during an event, it is 
recommended that you use a dedicated, high-speed Internet connection when 
sharing software. However, if attendees are using dial-up Internet connections, they 
may notice a delay in viewing or controlling shared software. If you want to share a 
document, such as a Microsoft Word or Excel document, you can improve the 
event experience for these attendees by using document sharing instead of 
application sharing. 

Sharing Web Content 

ABOUT SHARING WEB CONTENT 

You can share web content that resides on: 
 The public Internet or web 
 Your company's intranet 
 Your computer or another computer on your private network 

 
Web content includes: 

 Web pages, including pages that contain embedded media files, such as Flash, 
audio or video files 
 Standalone media files, such as Flash, audio or video files 

 



  

The web content that you share opens in the content viewer on each participant's screen. 
If you share a web page, participants view and interact independently with the content on 
the page. If the page contains links to other pages, they can also navigate independently 
to those pages. 
 
If you use web content sharing, then, participants can experience audio and video effects 
on a web page. However, unlike web browser sharing, this option does not allow you to 
guide participants to other Web pages.  
 
If you share content that requires a media player, participants can view and interact with 
the content only if the appropriate player is installed on their computers. 

SHARING WEB CONTENT 

You can share a Web page that contains multimedia effects. The page opens in the 
content viewer on each participant's screen. 
To share Web content: 

1 On the Share menu, choose Web Content.  The Share Web Content dialog box 
appears. 

2 In the Address box, enter the address or URL, at which the content resides. Or, if 
you have previously shared the content, select it in the drop-down list. 

3 In the Type box, select the type of web content that you want to share. 
4 Click OK. 

Note: You can copy a URL from any source, such as another browser window and then paste it in the 
Address box. 

DIFFERENCES BETWEEN SHARING WEB CONTENT AND SHARING 
A WEB BROWSER 
 
EventCenter provides two options for sharing web-based information. You can share web 
content or share a web browser with event participants. Choose the feature that better 
suits your needs. 
  

Sharing 
option 

Advantages Disadvantages 

Web 
browser 
sharing 

Lets you guide participants to various 
Web pages and sites on the Web. 

Lets you and other participants annotate 
Web pages. 

Does not display media effects 
or transmit sounds on Web 
pages. 

Does not let participants 
interact with Web pages 



  

independently. 

Web 
content 
sharing 

  

Displays web pages and lets participants 
experience media effects on Web pages, 
including video and sound. 

Lets participants interact with Web pages 
independently in their content viewers. 

Does not let you guide 
participants to other Web 
pages. 

Sharing Multimedia on the Media Viewer Panel 

ABOUT SHARING MULTIMEDIA WEB CONTENT ON THE MEDIA 
VIEWER PANEL 

You can share multimedia content that resides at a web address or URL, in the dedicated 
media viewer on the Media Viewer panel.  
 
This option ensures that the multimedia content you are sharing remains visible or playing 
to event participants, regardless of the types of content you are presenting in the content 
viewer. 
 
The multimedia content you can share includes audio, video, Flash movies, graphics and 
WebEx Recording Format files. 
 
The following figure shows an example of the Media Viewer panel. 

SHARING MULTIMEDIA CONTENT IN THE MEDIA VIEWER 

You can share multimedia content that resides at a web address or URL, in the dedicated 
media viewer on the Media Viewer panel. You can also stop sharing multimedia content 
at any time during an event. 
 



  

To share multimedia content on the Media Viewer panel: 
1 On the Share menu, choose Multimedia. The Share Multimedia dialog box 

appears. 
2 In the Address box, type the URL that contains the multimedia content you want 

to share. The content appears in the media viewer on the Media Viewer panel. 
To replace the currently displayed content with new content: 

1 On the Media Viewer panel, right-click the Media Viewer title bar. 
2 On the menu that appears, choose Share Multimedia. The Share Multimedia 

dialog box appears. 

3 In the Address box, type the URL that contains the multimedia content you want 
to share.  The content replaces the old content in the media viewer. 

 
To stop sharing multimedia content in the media viewer: 

1 On the Media Viewer panel, right-click the Media Viewer title bar. 
2 On the menu that appears, choose Stop Multimedia Sharing. 

 

Contacting InterCall  

TECHNICAL SUPPORT 

For information about receiving technical support for EventCenter, refer to the InterCall 
Centers website at www.intercallcenters.ca and select Contact Us. 

TRAINING 

For information about receiving Training on EventCenter, refer to the InterCall Centers 
website at http://www.intercallcenters.ca and select Training. 

SALES 

For information about InterCall’s conferencing services, please contact your sales 
representative or visit http://www.intercall.ca. 
 
For additional information about using EventCenter, please refer to the Help section on 
the EventCenter web site at http://www.intercallcenters.ca/eventcenter.  
 


